<

Appsync 4.0+ error!!!?

Appsync 4.0+ error!!!?

Postby burg74 » Tue Apr 19, 2011 10:46 pm

I have a jailbroken ipod touch 4g with redsn0w version 4.3.1 so I went to cydia and got installous but when I tried to install an app it wouldn't work so I read that you can install appsync 4.0+ but i keep getting an error during installation that says:trying to overwrite '/usr/bin/patchsync',which is also in package appsync

and under it, it says

Sub-process /usr/bin/dpkg returned an error code (1)

can someone tell me what this means and how to fix it?
User avatar
burg74
 
Posts: 100
Joined: Fri Jan 15, 2010 9:36 pm

Appsync 4.0+ error!!!?

Postby tearle » Tue Apr 19, 2011 10:51 pm

WHAT UP BRO.
User avatar
tearle
 
Posts: 109
Joined: Wed Sep 09, 2009 5:12 pm

<

Appsync 4.0+ error!!!?

Postby wahkan » Tue Apr 19, 2011 11:01 pm

Delete installous 4 and purchase app sync 4.0+ first then install installous 4 thats what i just did now and it worked. good luck.!
User avatar
wahkan
 
Posts: 114
Joined: Fri Dec 11, 2009 11:40 pm


Return to iPod

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 6 guests