<

Do I Need Newer iPod Software?

Do I Need Newer iPod Software?

Postby ascott » Fri Feb 11, 2011 12:38 pm

When I sync my iPod Touch (first generation) it tells me that I cannot sync some of the apps:

"Angry Birds was not installed on the iPod 'name of iPod' because it requires a newer version of iPod software."

What is that software? Is it real? Where can I find it? Do I need a newer iPod? Please help!!
User avatar
ascott
 
Posts: 99
Joined: Sun Dec 13, 2009 8:07 am

Do I Need Newer iPod Software?

Postby kriss » Fri Feb 11, 2011 12:51 pm

Angry Birds will play on a first gen ipod touch, but it has to be updated to 3.1.3 firmware.
User avatar
kriss
 
Posts: 121
Joined: Wed Dec 09, 2009 10:12 am

<

Do I Need Newer iPod Software?

Postby eckerd » Fri Feb 11, 2011 12:53 pm

Since you have such an old ipod you will need to get a newer ipod at least 2nd gen, i would get the newest 4th gen with camera and microphone. That is what im using to answer this question
User avatar
eckerd
 
Posts: 100
Joined: Thu Sep 17, 2009 6:15 am


Return to iPod

 


  • Related topics
    Replies
    Views
    Last post

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 20 guests